alpha-phi-alpha-blackberry-storm-theme-all-applications

Alpha Phi Alpha Fraternity, Inc Blackberry Storm Theme

Minimum Requirements:
* Blackberry Storm 9500 and 9530
* OS 4.7
* OS 4.7.0.151
* Compatible with Lyrical’s OS 5.0 Hybrid
* Compatible with BBM 5.0

Download it, try it out, and give me some feedback. <3

OTA DOWNLOAD: http://socialmedio.com/downloads/6

[download id=”6″]